Launched in 2004, dmesgd aims to provide a user-submitted repository of searchable *BSD dmesgs. The dmesg(8) command displays the system message buffer's content, and during boot a copy is saved to /var/run/dmesg.boot. This buffer contains the operating system release, name and version, a list of devices identified, plus a whole host of other useful information. We hope others find this resource useful and further contribute to its growth. Contact us at [ admin at lists dot nycbug dot org ].


Date: 2004-06-21 20:29:07
From: petew
Description: IBM Thinkpad X31 Laptop
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 4.10-STABLE #2: Mon May 31 18:04:29 EST 2004
    xxx@xxx.xxx:/usr/obj/usr/src/sys/X31
Timecounter "i8254"  frequency 1193182 Hz
CPU: Intel(R) Pentium(R) M processor 1600MHz (1598.65-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x695  Stepping = 5
  Features=0xa7e9f9bf<FPU,VME,DE,PSE,TSC,MSR,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,C
LFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,TM,PBE>
real memory  = 536215552 (523648K bytes)
config> di aic0
No such device: aic0
Invalid command or syntax.  Type `?` for help.
config> di aha0
No such device: aha0
Invalid command or syntax.  Type `?` for help.
config> di adv0
No such device: adv0
Invalid command or syntax.  Type `?` for help.
config> en ed0
No such device: ed0
Invalid command or syntax.  Type `?` for help.
config> po ed0 0x280
No such device: ed0
Invalid command or syntax.  Type `?` for help.
config> ir ed0 10
No such device: ed0
Invalid command or syntax.  Type `?` for help.
config> iom ed0 0xd8000
No such device: ed0
Invalid command or syntax.  Type `?` for help.
config> f ed0 0
No such device: ed0
Invalid command or syntax.  Type `?` for help.
config> q
avail memory = 517046272 (504928K bytes)
Preloaded elf kernel "kernel" at 0xc0495000.
Preloaded userconfig_script "/boot/kernel.conf" at 0xc049509c.
Pentium Pro MTRR support enabled
md0: Malloc disk
Using $PIR table, 15 entries at 0xc00fdea0
acpi0: Other PM system enabled.
apm0: <APM BIOS> on motherboard
apm0: found APM BIOS v1.2, connected at v1.2
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <Host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82855 host to AGP bridge> mem 0xd0000000-0xdfffffff at device 0.0 o
n pci0
pcib1: <PCI to PCI bridge (vendor=8086 device=3341)> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
drm0: <ATI Radeon LY Mobility M6> port 0x3000-0x30ff mem 0xc0100000-0xc010ffff,0
xe0000000-0xe7ffffff irq 11 at device 0.0 on pci1
info: [drm] AGP at 0xd0000000 256MB
info: [drm] Initialized radeon 1.8.0 20020828 on minor 0
uhci0: <Intel 82801DB (ICH4) USB controller USB-A> port 0x1800-0x181f irq 11 at 
device 29.0 on pci0
usb0: <Intel 82801DB (ICH4) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801DB (ICH4) USB controller USB-B> port 0x1820-0x183f irq 11 at 
device 29.1 on pci0
usb1: <Intel 82801DB (ICH4) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2: <Intel 82801DB (ICH4) USB controller USB-C> port 0x1840-0x185f irq 11 at 
device 29.2 on pci0
usb2: <Intel 82801DB (ICH4) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
pci0: <USB controller> at 29.7 irq 11
pcib2: <PCI to PCI bridge (vendor=8086 device=2448)> at device 30.0 on pci0
pci2: <PCI bus> on pcib2
pcic0: <Ricoh RL5C476 PCI-CardBus Bridge> mem 0xb0000000-0xb0000fff irq 11 at de
vice 0.0 on pci2
pccard0: <PC Card 16-bit bus (classic)> on pcic0
pcic1: <Ricoh RL5C476 PCI-CardBus Bridge> mem 0xb1000000-0xb1000fff irq 11 at de
vice 0.1 on pci2
pccard1: <PC Card 16-bit bus (classic)> on pcic1
fwohci0: <Ricoh R5C552> mem 0xc0210000-0xc02107ff irq 11 at device 0.2 on pci2
fwohci0: OHCI version 1.0 (ROM=0)
fwohci0: No. of Isochronous channel is 4.
fwohci0: EUI64 xx:xx:xx:xx:xx:xx:a4:99
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
em0: <Intel(R) PRO/1000 Network Connection, Version - 1.7.25> port 0x8000-0x803f
 mem 0xc0200000-0xc020ffff,0xc0220000-0xc023ffff irq 11 at device 1.0 on pci2
em0:  Speed:N/A  Duplex:N/A
isab0: <PCI to ISA bridge (vendor=8086 device=24cc)> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH4 ATA100 controller> port 0x1860-0x186f,0-0x3,0-0x7,0-0x3,0-0
x7 at device 31.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
pci0: <unknown card> (vendor=0x8086, dev=0x24c3) at 31.3 irq 11
pcm0: <Intel ICH4 (82801DB)> port 0x18c0-0x18ff,0x1c00-0x1cff mem 0xc0000800-0xc
00008ff,0xc0000c00-0xc0000dff irq 11 at device 31.5 on pci0
pcm0: <Analog Devices AD1981B AC97 Codec>
pci0: <unknown card> (vendor=0x8086, dev=0x24c6) at 31.6 irq 11
eisa0: <EISA bus> on motherboard
eisa0: unknown card @@@0000 (0x00000000) at slot 1
vt0 on isa0
vt0: generic, 80 col, color, 9 scr, unknown kbd, [R3.20-b24]
vt0: driver is using old-style compatability shims
orm0: <Option ROMs> at iomem 0xc0000-0xcffff,0xd0000-0xd0fff,0xd1000-0xd1fff,0xd
c000-0xdffff,0xe0000-0xeffff on isa0
pmtimer0 on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250
sio1: configured irq 3 not in bitmap of probed irqs 0
ppc0: cannot reserve I/O port range
em0: Link is up 100 Mbps Half Duplex
ad0: 34899MB <IC25N040ATCS05-0> [70906/16/63] at ata0-master UDMA100
Mounting root from ufs:/dev/ad0s1a
em0: Link is up 100 Mbps Half Duplex