Launched in 2004, dmesgd aims to provide a user-submitted repository of searchable *BSD dmesgs. The dmesg(8) command displays the system message buffer's content, and during boot a copy is saved to /var/run/dmesg.boot. This buffer contains the operating system release, name and version, a list of devices identified, plus a whole host of other useful information. We hope others find this resource useful and further contribute to its growth. Contact us at [ admin at lists dot nycbug dot org ].


Date: 2006-01-25 10:00:48
From: drl
Description: NetBSD 3.0_STABLE on AMD Athlon XP 2000+, 256MB RAM
NetBSD 3.0_STABLE (LEO) #0: Sun Jan 22 18:56:45 MYT 2006
        xxx@xxx.xxx:/home/build/obj/sys/arch/i386/compile/LEO
total memory = 247 MB
avail memory = 238 MB
BIOS32 rev. 0 found at 0xfb480
mainbus0 (root)
cpu0 at mainbus0: (uniprocessor)
cpu0: AMD Athlon XP 2000+ (686-class), 1666.80 MHz, id 0x681
cpu0: features c3c3f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR>
cpu0: features c3c3f9ff<PGE,MCA,CMOV,PAT,PSE36,MMXX,MMX>
cpu0: features c3c3f9ff<FXSR,SSE,3DNOW2,3DNOW>
cpu0: "AMD Athlon(tm) XP 2000+"
cpu0: I-cache 64 KB 64B/line 2-way, D-cache 64 KB 64B/line 2-way
cpu0: L2 cache 256 KB 64B/line 16-way
cpu0: ITLB 16 4 KB entries fully associative, 8 4 MB entries fully associative
cpu0: DTLB 32 4 KB entries fully associative, 8 4 MB entries 4-way
cpu0: 8 page colors
acpi0 at mainbus0
acpi0: using Intel ACPI CA subsystem version 20040211
acpi0: X/RSDT: OemId <AOPEN ,AWRDACPI,42302e31>, AslId <AWRD,00000000>
acpi0: SCI interrupting at int 3
acpi0: fixed-feature power button present
ACPI Object Type `Processor` (0x0c) at acpi0 not configured
PNP0C0C at acpi0 not configured
PNP0C0E at acpi0 not configured
PNP0C01 at acpi0 not configured
PNP0A03 at acpi0 not configured
PNP0C0F at acpi0 not configured
PNP0C0F at acpi0 not configured
PNP0C0F at acpi0 not configured
PNP0C0F at acpi0 not configured
PNP0C02 at acpi0 not configured
PNP0000 at acpi0 not configured
PNP0200 at acpi0 not configured
PNP0100 at acpi0 not configured
PNP0B00 at acpi0 not configured
PNP0800 at acpi0 not configured
PNP0C04 at acpi0 not configured
PNP0700 at acpi0 not configured
PNP0303 at acpi0 not configured
pci0 at mainbus0 bus 0: configuration mode 1
pci0: i/o space, memory space enabled, rd/line, rd/mult, wr/inv ok
pchb0 at pci0 dev 0 function 0
pchb0: VIA Technologies product 0x3112 (rev. 0x00)
agp0 at pchb0: aperture at 0xe4000000, size 0xe800000
ppb0 at pci0 dev 1 function 0: VIA Technologies product 0xb112 (rev. 0x00)
pci1 at ppb0 bus 1
pci1: i/o space, memory space enabled
vga1 at pci1 dev 0 function 0: Trident Microsystems product 0x8500 (rev. 0x00)
wsdisplay0 at vga1 kbdmux 1: console (80x25, vt100 emulation)
wsmux1: connecting to wsdisplay0
pcib0 at pci0 dev 7 function 0
pcib0: VIA Technologies VT82C686A PCI-ISA Bridge (rev. 0x40)
viaide0 at pci0 dev 7 function 1
viaide0: VIA Technologies VT82C686A (Apollo KX133) ATA100 controller
viaide0: bus-master DMA support present
viaide0: primary channel configured to compatibility mode
viaide0: primary channel interrupting at irq 14
atabus0 at viaide0 channel 0
viaide0: secondary channel configured to compatibility mode
viaide0: secondary channel interrupting at irq 15
atabus1 at viaide0 channel 1
uhci0 at pci0 dev 7 function 2: VIA Technologies VT83C572 USB Controller (rev. 0x1a)
uhci0: interrupting at irq 7
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: VIA Technologies UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 7 function 3: VIA Technologies VT83C572 USB Controller (rev. 0x1a)
uhci1: interrupting at irq 7
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: VIA Technologies UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
VIA Technologies VT82C686A SMBus Controller (miscellaneous bridge, revision 0x40) at pci0 dev 7 function 4 not configured
auvia0 at pci0 dev 7 function 5: VIA Technologies VT82C686A AC`97 Audio (rev 0x50)
auvia0: interrupting at irq 10
auvia0: ac97: VIA Technologies VT1612A codec; headphone, 18 bit DAC, 18 bit ADC, KS Waves 3D
auvia0: ac97: ext id 201<AMAP,VRA>
audio0 at auvia0: full duplex, mmap, independent
ohci0 at pci0 dev 10 function 0: Acer Labs M5237 USB 1.1 Host Controller (rev. 0x03)
ohci0: interrupting at irq 12
ohci0: OHCI version 1.0, legacy support
usb2 at ohci0: USB revision 1.0
uhub2 at usb2
uhub2: Acer Labs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ohci1 at pci0 dev 10 function 1: Acer Labs M5237 USB 1.1 Host Controller (rev. 0x03)
ohci1: interrupting at irq 11
ohci1: OHCI version 1.0, legacy support
usb3 at ohci1: USB revision 1.0
uhub3 at usb3
uhub3: Acer Labs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub3: 2 ports with 2 removable, self powered
ohci2 at pci0 dev 10 function 2: Acer Labs M5237 USB 1.1 Host Controller (rev. 0x03)
ohci2: interrupting at irq 10
ohci2: OHCI version 1.0, legacy support
usb4 at ohci2: USB revision 1.0
uhub4 at usb4
uhub4: Acer Labs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub4: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 10 function 3: Acer Labs M5239 USB 2.0 Host Controller (rev. 0x01)
ehci0: interrupting at irq 7
ehci0: BIOS has given up ownership
ehci0: EHCI version 1.0
ehci0: companion controllers, 2 ports each: ohci0 ohci1 ohci2
usb5 at ehci0: USB revision 2.0
uhub5 at usb5
uhub5: Acer Labs EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub5: single transaction translator
uhub5: 6 ports with 6 removable, self powered
fxp0 at pci0 dev 11 function 0: i82550 Ethernet, rev 13
fxp0: interrupting at irq 10
fxp0: Ethernet address xx:xx:xx:xx:xx:xx
inphy0 at fxp0 phy 1: i82555 10/100 media interface, rev. 4
inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
ex0 at pci0 dev 12 function 0: 3Com 3c905B-TX 10/100 Ethernet (rev. 0x64)
ex0: interrupting at irq 11
ex0: MAC address xx:xx:xx:xx:xx:xx
bmtphy0 at ex0 phy 24: Broadcom 3c905B internal PHY, rev. 0
bmtphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
isa0 at pcib0
pckbc0 at isa0 port 0x60-0x64
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: PC speaker
spkr0 at pcppi0
sysbeep0 at pcppi0
isapnp0 at isa0 port 0x279: ISA Plug `n Play device support
npx0 at isa0 port 0xf0-0xff: using exception 16
fdc0 at isa0 port 0x3f0-0x3f7 irq 6 drq 2
isapnp0: no ISA Plug `n Play devices found
fd0 at fdc0 drive 0: 1.44MB, 80 cyl, 2 head, 18 sec
uhidev0 at uhub0 port 1 configuration 1 interface 0
uhidev0: vendor 0x1267 PS/2+USB Mouse, rev 1.10/0.01, addr 2, iclass 3/1
ums0 at uhidev0: 3 buttons and Z dir.
wsmouse0 at ums0 mux 0
umass0 at uhub0 port 2 configuration 1 interface 0
umass0: Kingston DataTraveler 2.0, rev 2.00/1.00, addr 3
umass0: using SCSI over Bulk-Only
scsibus0 at umass0: 2 targets, 1 lun per target
sd0 at scsibus0 target 0 lun 0: <Kingston, DataTraveler 2.0, 1.04> disk removable
sd0: 980 MB, 3920 cyl, 16 head, 32 sec, 512 bytes/sect x 2007040 sectors
wd0 at atabus0 drive 0: <WDC WD400BB-60JKC0>
wd0: drive supports 16-sector PIO transfers, LBA addressing
wd0: 38166 MB, 77545 cyl, 16 head, 63 sec, 512 bytes/sect x 78165360 sectors
wd0: 32-bit data port
wd0: drive supports PIO mode 4, DMA mode 2, Ultra-DMA mode 5 (Ultra/100)
wd0(viaide0:0:0): using PIO mode 4, Ultra-DMA mode 5 (Ultra/100) (using DMA)
atapibus0 at atabus1: 2 targets
cd0 at atapibus0 drive 1: <SONY    CD-RW  CRX195E1, , ZYS5> cdrom removable
cd0: 32-bit data port
viaide0:1:1: lost interrupt
        type: ata tc_bcount: 0 tc_skip: 0
cd0: drive supports PIO mode 4viaide0:1:1: lost interrupt
        type: ata tc_bcount: 0 tc_skip: 0
, DMA mode 2, Ultra-DMA mode 2 (Ultra/33)
cd0(viaide0:1:1): using PIO mode 4, Ultra-DMA mode 2 (Ultra/33) (using DMA)
boot device: wd0
root on wd0a dumps on wd0b
root file system type: ffs
Sun Jan 22 14:21:12 GMT 2006
swapctl: adding /dev/wd0b as swap device at priority 0
Checking for botched superblock upgrades: done.
Starting file system checks:
/dev/rwd0a: file system is clean: not checking
/dev/rwd0e: file system is clean: not checking
/dev/rwd0f: file system is clean: not checking
/dev/rwd0g: file system is clean: not checking
Setting tty flags.
cd9660.o: Module loaded as ID 0
msdosfs.o: Module loaded as ID 1
Setting sysctl variables:
net.inet.ip.redirect: 1 -> 0
net.inet6.ip6.keepfaith: 0 -> 1
net.inet6.ip6.redirect: 1 -> 0
net.inet6.icmp6.rediraccept: 1 -> 0
kern.sbmax: 262144 -> 8388608
net.inet.tcp.sendspace: 32768 -> 3217968
net.inet.tcp.recvspace: 32768 -> 3217968
net.inet.tcp.init_win: 0 -> 8
Starting network.
Hostname: leo.netif.org
IPv6 mode: router
Configuring network interfaces: fxp0 gif0add net default: gateway fe80::%gif0
.
add net default: gateway xxx.xxx.xxx.xxx
Adding interface aliases:
Building databases...
wsdisplay0: screen 1 added (80x25, vt100 emulation)
wsdisplay0: screen 2 added (80x25, vt100 emulation)
wsdisplay0: screen 3 added (80x25, vt100 emulation)
wsdisplay0: screen 4 added (80x25, vt100 emulation)
wsdisplay0: screen 5 added (80x25, vt100 emulation)
repeat.del1 -> 300
repeat.deln -> 40
bell.pitch -> 1300
Starting syslogd.
Starting ipmon.
Checking for core dump...
savecore: no core dump
Mounting all filesystems...
Clearing /tmp.
Creating a.out runtime link editor directory cache.
Checking quotas: done.
Starting virecover.
Starting local daemons:change net 2001:328:2002:10aa::
totd daemon started..
IPfilter loaded..
GelojohStarting Gelojoh Web Server..Starting nmbd.
Starting smbd.
Starting Samba service..
Starting smartd.
Starting Smart Disk Monitoring service..
Starting rsync daemon..
.
Starting wsmoused.
Starting sshd.
postfix/postfix-script: starting the Postfix mail system
Starting cron.
Sun Jan 22 22:21:21 MYT 2006
 
NetBSD/i386 (leo.netif.org) (console)

login: