Launched in 2004, dmesgd aims to provide a user-submitted repository of searchable *BSD dmesgs. The dmesg(8) command displays the system message buffer's content, and during boot a copy is saved to /var/run/dmesg.boot. This buffer contains the operating system release, name and version, a list of devices identified, plus a whole host of other useful information. We hope others find this resource useful and further contribute to its growth. Contact us at [ admin at lists dot nycbug dot org ].


Date: 2018-10-13 05:37:54
From: Ross
Description: ASUSTeK M5A99X EVO R2.0, AMD 8350
---<<BOOT>>---
Copyright (c) 1992-2018 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 12.0-ALPHA7 #27 r338921M: Mon Sep 24 18:44:54 MDT 2018
    xxx@xxx.xxx:/usr/obj/usr/src/amd64.amd64/sys/GENERIC-NODEBUG amd64
FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1)
VT(vga): resolution 640x480
CPU: AMD FX(tm)-8350 Eight-Core Processor            (4013.67-MHz K8-class CPU)
  Origin="AuthenticAMD"  Id=0x600f20  Family=0x15  Model=0x2  Stepping=0
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
  Features2=0x3e98320b<SSE3,PCLMULQDQ,MON,SSSE3,FMA,CX16,SSE4.1,SSE4.2,POPCNT,AESNI,XSAVE,OSXSAVE,AVX,F16C>
  AMD Features=0x2e500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM>
  AMD Features2=0x1ebbfff<LAHF,CMP,SVM,ExtAPIC,CR8,ABM,SSE4A,MAS,Prefetch,OSVW,IBS,XOP,SKINIT,WDT,LWP,FMA4,TCE,NodeId,TBM,Topology,PCXC,PNXC>
  Structured Extended Features=0x8<BMI1>
  SVM: NP,NRIP,VClean,AFlush,DAssist,NAsids=65536
  TSC: P-state invariant, performance statistics
real memory  = 34359738368 (32768 MB)
avail memory = 33263362048 (31722 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <ALASKA A M I>
FreeBSD/SMP: Multiprocessor System Detected: 8 CPUs
FreeBSD/SMP: 1 package(s) x 8 core(s)
random: unblocking device.
Firmware Warning (ACPI): Optional FADT field Pm2ControlBlock has valid Length but zero Address: 0x0000000000000000/0x1 (20180810/tbfadt-796)
ioapic0 <Version 2.1> irqs 0-23 on motherboard
ioapic1 <Version 2.1> irqs 24-55 on motherboard
Launching APs: 1 6 7 4 5 3 2
Timecounter "TSC-low" frequency 2006836456 Hz quality 1000
random: entropy device external interface
[ath_hal] loaded
module_register_init: MOD_LOAD (vesa, 0xffffffff81129850, 0) error 19
kbd1 at kbdmux0
netmap: loaded module
nexus0
vtvga0: <VT VGA driver> on motherboard
cryptosoft0: <software crypto> on motherboard
acpi0: <ALASKA A M I> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
attimer0: <AT timer> port 0x40-0x43 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 350
Event timer "HPET1" frequency 14318180 Hz quality 350
Event timer "HPET2" frequency 14318180 Hz quality 350
Timecounter "ACPI-safe" frequency 3579545 Hz quality 850
acpi_timer0: <32-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
acpi_ec0: <Embedded Controller: GPE 0xa> port 0x62,0x66 on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pci0: <base peripheral, IOMMU> at device 0.2 (no driver attached)
pcib1: <ACPI PCI-PCI bridge> irq 52 at device 2.0 on pci0
pci1: <ACPI PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xe000-0xe0ff mem 0xc0000000-0xcfffffff,0xfea00000-0xfea3ffff irq 24 at device 0.0 on pci1
vgapci0: Boot video device
hdac0: <ATI (0xaab0) HDA Controller> mem 0xfea60000-0xfea63fff irq 25 at device 0.1 on pci1
hdac0: hdac_get_capabilities: Invalid corb size (0)
device_attach: hdac0 attach returned 6
pcib2: <ACPI PCI-PCI bridge> irq 52 at device 3.0 on pci0
pci2: <ACPI PCI bus> on pcib2
em0: <Intel(R) PRO/1000 Network Connection> port 0xd000-0xd01f mem 0xfe9c0000-0xfe9dffff,0xfe900000-0xfe97ffff,0xfe9e0000-0xfe9e3fff irq 28 at device 0.0 on pci2
em0: attach_pre capping queues at 2
Current cap: 0x460b
em0: using 1024 tx descriptors and 1024 rx descriptors
em0: msix_init qsets capped at 2
em0: pxm cpus: 8 queue msgs: 4 admincnt: 1
em0: using 2 rx queues 2 tx queues 
em0: Using MSIX interrupts with 3 vectors
em0: allocated for 2 tx_queues
em0: allocated for 2 rx_queues
em0: Ethernet address: xx:xx:xx:xx:xx:xx
em0: netmap queues/slots: TX 2/1024, RX 2/1024
pcib3: <ACPI PCI-PCI bridge> irq 52 at device 4.0 on pci0
pci3: <ACPI PCI bus> on pcib3
re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xc000-0xc0ff mem 0xd0004000-0xd0004fff,0xd0000000-0xd0003fff irq 44 at device 0.0 on pci3
re0: Using 1 MSI-X message
re0: Chip rev. 0x48000000
re0: MAC rev. 0x00000000
miibus0: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
rgephy0:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
re0: Using defaults for TSO: 65518/35/2048
re0: Ethernet address: xx:xx:xx:xx:xx:xx
re0: netmap queues/slots: TX 1/256, RX 1/256
pcib4: <ACPI PCI-PCI bridge> irq 52 at device 5.0 on pci0
pci4: <ACPI PCI bus> on pcib4
xhci0: <ASMedia ASM1042 USB 3.0 controller> mem 0xfe800000-0xfe807fff irq 46 at device 0.0 on pci4
xhci0: 32 bytes context size, 32-bit DMA
xhci0: Unable to map MSI-X table 
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
pcib5: <ACPI PCI-PCI bridge> irq 53 at device 6.0 on pci0
pci5: <ACPI PCI bus> on pcib5
ahci0: <ASMedia ASM1062 AHCI SATA controller> port 0xb050-0xb057,0xb040-0xb043,0xb030-0xb037,0xb020-0xb023,0xb000-0xb01f mem 0xfe700000-0xfe7001ff irq 51 at device 0.0 on pci5
ahci0: AHCI v1.20 with 2 6Gbps ports, Port Multiplier supported
ahci0: quirks=0xc00000<NOCCS,NOAUX>
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
pcib6: <ACPI PCI-PCI bridge> irq 53 at device 7.0 on pci0
pci6: <ACPI PCI bus> on pcib6
xhci1: <ASMedia ASM1042 USB 3.0 controller> mem 0xfe600000-0xfe607fff irq 50 at device 0.0 on pci6
xhci1: 32 bytes context size, 32-bit DMA
xhci1: Unable to map MSI-X table 
usbus1 on xhci1
usbus1: 5.0Gbps Super Speed USB v3.0
ahci1: <AMD SB7x0/SB8x0/SB9x0 AHCI SATA controller> port 0xf040-0xf047,0xf030-0xf033,0xf020-0xf027,0xf010-0xf013,0xf000-0xf00f mem 0xfeb0b000-0xfeb0b3ff irq 19 at device 17.0 on pci0
ahci1: AHCI v1.20 with 5 6Gbps ports, Port Multiplier supported
ahci1: quirks=0x22000<ATI_PMP_BUG,1MSI>
ahcich2: <AHCI channel> at channel 0 on ahci1
ahcich3: <AHCI channel> at channel 1 on ahci1
ahcich4: <AHCI channel> at channel 2 on ahci1
ahcich5: <AHCI channel> at channel 3 on ahci1
ahcich6: <AHCI channel> at channel 4 on ahci1
ohci0: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfeb0a000-0xfeb0afff irq 18 at device 18.0 on pci0
usbus2 on ohci0
usbus2: 12Mbps Full Speed USB v1.0
ehci0: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfeb09000-0xfeb090ff irq 17 at device 18.2 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci0
usbus3: 480Mbps High Speed USB v2.0
ohci1: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfeb08000-0xfeb08fff irq 20 at device 19.0 on pci0
usbus4 on ohci1
usbus4: 12Mbps Full Speed USB v1.0
ehci1: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfeb07000-0xfeb070ff irq 21 at device 19.2 on pci0
usbus5: EHCI version 1.0
usbus5 on ehci1
usbus5: 480Mbps High Speed USB v2.0
hdac0: <ATI SB600 HDA Controller> mem 0xfeb00000-0xfeb03fff irq 16 at device 20.2 on pci0
isab0: <PCI-ISA bridge> at device 20.3 on pci0
isa0: <ISA bus> on isab0
pcib7: <ACPI PCI-PCI bridge> at device 20.4 on pci0
pci7: <ACPI PCI bus> on pcib7
ohci2: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfeb06000-0xfeb06fff irq 18 at device 20.5 on pci0
usbus6 on ohci2
usbus6: 12Mbps Full Speed USB v1.0
ohci3: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfeb05000-0xfeb05fff irq 22 at device 22.0 on pci0
usbus7 on ohci3
usbus7: 12Mbps Full Speed USB v1.0
ehci2: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfeb04000-0xfeb040ff irq 23 at device 22.2 on pci0
usbus8: EHCI version 1.0
usbus8 on ehci2
usbus8: 480Mbps High Speed USB v2.0
amdtemp0: <AMD CPU On-Die Thermal Sensors> on hostb4
acpi_button0: <Power Button> on acpi0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcffff,0xd0000-0xd0fff pnpid ORM0000 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
hwpstate0: <Cool`n'Quiet 2.0> on cpu0
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Timecounters tick every 1.000 msec
hdacc0: <Realtek ALC892 HDA CODEC> at cad 0 on hdac0
hdaa0: <Realtek ALC892 Audio Function Group> at nid 1 on hdacc0
pcm0: <Realtek ALC892 (Rear Analog 7.1/2.0)> at nid 20,22,21,23 and 24,26 on hdaa0
pcm1: <Realtek ALC892 (Front Analog)> at nid 27 and 25 on hdaa0
pcm2: <Realtek ALC892 (Rear Digital)> at nid 30 on hdaa0
pcm3: <Realtek ALC892 (Onboard Digital)> at nid 17 on hdaa0
ugen0.1: <0x1b21 XHCI root HUB> at usbus0
ugen6.1: <ATI OHCI root HUB> at usbus6
ugen3.1: <ATI EHCI root HUB> at usbus3
ugen5.1: <ATI EHCI root HUB> at usbus5
ugen8.1: <ATI EHCI root HUB> at usbus8
ugen4.1: <ATI OHCI root HUB> at usbus4
ugen7.1: <ATI OHCI root HUB> at usbus7
ugen1.1: <0x1b21 XHCI root HUB> at usbus1
uhub0: <0x1b21 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
uhub1: <0x1b21 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus1
uhub2: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus5
uhub4: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus6
uhub3: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus7
ugen2.1: <ATI OHCI root HUB> at usbus2
uhub5: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus4
uhub6: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
uhub7: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
uhub8: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus8
ada0 at ahcich2 bus 0 scbus2 target 0 lun 0
ada0: <ST1000DM003-1ER162 CC45> ACS-2 ATA SATA 3.x device
ada0: Serial Number xxxxxxxx
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 953869MB (1953525168 512 byte sectors)
ada0: quirks=0x1<4K>
ada1 at ahcich3 bus 0 scbus3 target 0 lun 0
ada1: <ST1000DM003-1SB10C CC41> ACS-3 ATA SATA 3.x device
ada1: Serial Number xxxxxxxx
ada1: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada1: Command Queueing enabled
ada1: 953869MB (1953525168 512 byte sectors)
ada1: quirks=0x1<4K>
ada2 at ahcich4 bus 0 scbus4 target 0 lun 0
ada2: <INTEL SSDSC2CW240A3 400i> ACS-2 ATA SATA 3.x device
ada2: Serial Number xxxxxxxx
ada2: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada2: Command Queueing enabled
ada2: 228936MB (468862128 512 byte sectors)
ada3 at ahcich5 bus 0 scbus5 target 0 lun 0
ada3: <ST1000DM003-1ER162 CC45> ACS-2 ATA SATA 3.x device
ada3: Serial Number xxxxxxxx
ada3: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada3: Command Queueing enabled
ada3: 953869MB (1953525168 512 byte sectors)
ada3: quirks=0x1<4K>
Trying to mount root from zfs:aug2/ROOT/default []...
cd0 at ahcich6 bus 0 scbus6 target 0 lun 0
cd0: <ASUS DRW-24F1ST   c 1.00> Removable CD-ROM SCSI device
cd0: Serial Number xxxxxxxx
cd0: 150.000MB/s transfers (SATA 1.x, UDMA6, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed
uhub4: 2 ports with 2 removable, self powered
uhub3: 4 ports with 4 removable, self powered
uhub7: 5 ports with 5 removable, self powered
uhub5: 5 ports with 5 removable, self powered
uhub1: 4 ports with 4 removable, self powered
uhub0: 4 ports with 4 removable, self powered
Root mount waiting for: usbus8 usbus5 usbus3
Root mount waiting for: usbus8 usbus5 usbus3
uhub8: 4 ports with 4 removable, self powered
uhub6: 5 ports with 5 removable, self powered
uhub2: 5 ports with 5 removable, self powered
ugen3.2: <vendor 0x0409 product 0x005a> at usbus3
uhub9 on uhub6
uhub9: <vendor 0x0409 product 0x005a, class 9/0, rev 2.00/1.00, addr 2> on usbus3
Root mount waiting for: usbus3
uhub9: 4 ports with 4 removable, self powered
Root mount waiting for: usbus3
ugen3.3: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)> at usbus3
ugen3.4: <Dell Dell USB Keyboard> at usbus3
ukbd0 on uhub9
ukbd0: <Dell Dell USB Keyboard, class 0/0, rev 1.10/3.01, addr 4> on usbus3
kbd2 at ukbd0
anon_inodefs_init: 
[drm] radeon kernel modesetting enabled.
drmn0: <drmn> on vgapci0
vgapci0: child drmn0 requested pci_enable_io
vgapci0: child drmn0 requested pci_enable_io
[drm] initializing kernel modesetting (OLAND 0x1002:0x6613 0x1462:0x8094 0x00).
[drm] register mmio base: 0xFEA00000
[drm] register mmio size: 262144
[drm:radeon_device_init] Unable to find PCI I/O BAR
[drm:radeon_atombios_init] Unable to find PCI I/O BAR; using MMIO for ATOM IIO
ATOM BIOS: 113
drmn0: VRAM: 2048M 0x0000000000000000 - 0x000000007FFFFFFF (2048M used)
drmn0: GTT: 2048M 0x0000000080000000 - 0x00000000FFFFFFFF
[drm] Detected VRAM RAM=2048M, BAR=256M
[drm] RAM width 128bits DDR
[TTM] Zone  kernel: Available graphics memory: 16705278 kiB
[TTM] Zone   dma32: Available graphics memory: 2097152 kiB
[TTM] Initializing pool allocator
[drm] radeon: 2048M of VRAM memory ready
[drm] radeon: 2048M of GTT memory ready.
[drm] Loading oland Microcode
radeon/oland_pfp.bin: could not load firmware image, error 2
radeon/oland_pfp.bin: could not load firmware image, error 2
radeon/oland_me.bin: could not load firmware image, error 2
radeon/oland_me.bin: could not load firmware image, error 2
radeon/oland_ce.bin: could not load firmware image, error 2
radeon/oland_ce.bin: could not load firmware image, error 2
radeon/oland_rlc.bin: could not load firmware image, error 2
radeon/oland_rlc.bin: could not load firmware image, error 2
radeon/oland_mc.bin: could not load firmware image, error 2
radeon/oland_mc.bin: could not load firmware image, error 2
radeon/oland_smc.bin: could not load firmware image, error 2
radeon/oland_smc.bin: could not load firmware image, error 2
[drm] Internal thermal controller with fan control
[drm] probing gen 2 caps for device 1002:5a16 = 33ec82/0
[drm] radeon: dpm initialized
radeon/TAHITI_uvd.bin: could not load firmware image, error 2
radeon/TAHITI_uvd.bin: could not load firmware image, error 2
radeon/TAHITI_vce.bin: could not load firmware image, error 2
radeon/TAHITI_vce.bin: could not load firmware image, error 2
[drm] Found VCE firmware/feedback version 50.0.1 / 17!
[drm] GART: num cpu pages 524288, num gpu pages 524288
[drm] probing gen 2 caps for device 1002:5a16 = 33ec82/0
[drm] PCIE gen 2 link speeds already enabled
[drm] PCIE GART of 2048M enabled (table at 0x00000000001D6000).
drmn0: WB enabled
drmn0: fence driver on ring 0 use gpu addr 0x0000000080000c00 and cpu addr 0x0xfffff8002872dc00
drmn0: fence driver on ring 1 use gpu addr 0x0000000080000c04 and cpu addr 0x0xfffff8002872dc04
drmn0: fence driver on ring 2 use gpu addr 0x0000000080000c08 and cpu addr 0x0xfffff8002872dc08
drmn0: fence driver on ring 3 use gpu addr 0x0000000080000c0c and cpu addr 0x0xfffff8002872dc0c
drmn0: fence driver on ring 4 use gpu addr 0x0000000080000c10 and cpu addr 0x0xfffff8002872dc10
drmn0: fence driver on ring 5 use gpu addr 0x0000000000075a18 and cpu addr 0x0xfffff800c0075a18
drmn0: failed VCE resume (-60).
[drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[drm] Driver supports precise vblank timestamp query.
drmn0: radeon: MSI limited to 32-bit
[drm] radeon: irq initialized.
[drm] ring test on 0 succeeded in 2 usecs
[drm] ring test on 1 succeeded in 1 usecs
[drm] ring test on 2 succeeded in 1 usecs
[drm] ring test on 3 succeeded in 3 usecs
[drm] ring test on 4 succeeded in 3 usecs
[drm] ring test on 5 succeeded in 2 usecs
[drm] UVD initialized successfully.
[drm] ib test on ring 0 succeeded in 0 usecs
[drm] ib test on ring 1 succeeded in 0 usecs
[drm] ib test on ring 2 succeeded in 0 usecs
[drm] ib test on ring 3 succeeded in 0 usecs
[drm] ib test on ring 4 succeeded in 0 usecs
[drm] ib test on ring 5 succeeded
[drm] hw_i2c forced on, you may experience display detection problems!
[drm] Connector HDMI-A-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.HDMI-A-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector DVI-D-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.DVI-D-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector VGA-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.VGA-1
[drm]   - kern.vt.fb.default_mode
[drm] Radeon Display Connectors
[drm] Connector 0:
[drm]   HDMI-A-1
[drm]   HPD1
[drm]   DDC: 0x6530 0x6530 0x6534 0x6534 0x6538 0x6538 0x653c 0x653c
[drm]   Encoders:
[drm]     DFP1: INTERNAL_UNIPHY
[drm] Connector 1:
[drm]   DVI-D-1
[drm]   HPD2
[drm]   DDC: 0x6540 0x6540 0x6544 0x6544 0x6548 0x6548 0x654c 0x654c
[drm]   Encoders:
[drm]     DFP2: INTERNAL_UNIPHY
[drm] Connector 2:
[drm]   VGA-1
[drm]   DDC: 0x65c0 0x65c0 0x65c4 0x65c4 0x65c8 0x65c8 0x65cc 0x65cc
[drm]   Encoders:
[drm]     CRT1: INTERNAL_KLDSCP_DAC1
[drm] fb mappable at 0xC05D8000
[drm] vram apper at 0xC0000000
[drm] size 5242880
[drm] fb depth is 24
[drm]    pitch is 5120
VT: Replacing driver "vga" with new "fb".
start FB_INFO:
type=11 height=1024 width=1280 depth=32
cmsize=16 size=5242880
pbase=0xc05d8000 vbase=0xfffff800c05d8000
name=drmn0 flags=0x0 stride=5120 bpp=32
cmap[0]=0 cmap[1]=7f0000 cmap[2]=7f00 cmap[3]=c4a000
end FB_INFO
drmn0: fb0: radeondrmfb frame buffer device
[drm] Initialized radeon 2.49.0 20080528 for drmn0 on minor 0
lo0: link state changed to UP
re0: link state changed to DOWN
intsmb0: <AMD SB600/7xx/8xx/9xx SMBus Controller> at device 20.0 on pci0
smbus0: <System Management Bus> on intsmb0
hdac1: <ATI (0xaab0) HDA Controller> mem 0xfea60000-0xfea63fff irq 25 at device 0.1 on pci1
hdac1: hdac_get_capabilities: Invalid corb size (0)
device_attach: hdac1 attach returned 6
Link state changed to up
em0: link state changed to UP
ums0 on uhub9
ums0: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM), class 0/0, rev 1.10/3.00, addr 3> on usbus3
ums0: 3 buttons and [XYZ] coordinates ID=0