Launched in 2004, dmesgd aims to provide a user-submitted repository of searchable *BSD dmesgs. The dmesg(8) command displays the system message buffer's content, and during boot a copy is saved to /var/run/dmesg.boot. This buffer contains the operating system release, name and version, a list of devices identified, plus a whole host of other useful information. We hope others find this resource useful and further contribute to its growth. Contact us at [ admin at lists dot nycbug dot org ].


Date: 2019-06-21 17:02:24
From: tingo
Description: FreeBSD/amd64 on Asus M5A78L/USB3
Copyright (c) 1992-2019 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 11.3-PRERELEASE #1 r349243: Fri Jun 21 02:12:38 CEST 2019
    xxx@xxx.xxx:/usr/obj/usr/src/sys/GENERIC amd64
FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) (based on LLVM 8.0.0)
VT(vga): resolution 640x480
CPU: AMD Phenom(tm) II X4 965 Processor (3415.40-MHz K8-class CPU)
  Origin="AuthenticAMD"  Id=0x100f43  Family=0x10  Model=0x4  Stepping=3
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
  Features2=0x802009<SSE3,MON,CX16,POPCNT>
  AMD Features=0xee500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x837ff<LAHF,CMP,SVM,ExtAPIC,CR8,ABM,SSE4A,MAS,Prefetch,OSVW,IBS,SKINIT,WDT,NodeId>
  SVM: (disabled in BIOS) NP,NRIP,NAsids=64
  TSC: P-state invariant
real memory  = 34359738368 (32768 MB)
avail memory = 33308622848 (31765 MB)
Event timer "LAPIC" quality 100
ACPI APIC Table: <042713 APIC1118>
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
FreeBSD/SMP: 1 package(s) x 4 core(s)
Firmware Warning (ACPI): Optional FADT field Pm2ControlBlock has valid Length but zero Address: 0x0000000000000000/0x1 (20171214/tbfadt-796)
Firmware Warning (ACPI): 32/64X length mismatch in FADT/Gpe0Block: 64/32 (20171214/tbfadt-748)
ioapic0 <Version 2.1> irqs 0-23 on motherboard
SMP: AP CPU #2 Launched!
SMP: AP CPU #3 Launched!
SMP: AP CPU #1 Launched!
Timecounter "TSC-low" frequency 1707700387 Hz quality 800
random: entropy device external interface
kbd1 at kbdmux0
000.000030 [4213] netmap_init               netmap: loaded module
module_register_init: MOD_LOAD (vesa, 0xffffffff81005eb0, 0) error 19
nexus0
vtvga0: <VT VGA driver> on motherboard
cryptosoft0: <software crypto> on motherboard
acpi0: <042713 XSDT1118> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
attimer0: <AT timer> port 0x40-0x43 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 450
Event timer "HPET1" frequency 14318180 Hz quality 450
Event timer "HPET2" frequency 14318180 Hz quality 450
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <32-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <ACPI PCI-PCI bridge> irq 18 at device 2.0 on pci0
pci1: <ACPI PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xd000-0xd0ff mem 0xd0000000-0xdfffffff,0xfeac0000-0xfeadffff irq 18 at device 0.0 on pci1
vgapci0: Boot video device
hdac0: <ATI RV910 HDA Controller> mem 0xfeaf8000-0xfeafbfff irq 19 at device 0.1 on pci1
pcib2: <ACPI PCI-PCI bridge> irq 16 at device 4.0 on pci0
pci2: <ACPI PCI bus> on pcib2
re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xe800-0xe8ff mem 0xfdfff000-0xfdffffff,0xfdff8000-0xfdffbfff irq 16 at device 0.0 on pci2
re0: Using 1 MSI-X message
re0: Chip rev. 0x2c800000
re0: MAC rev. 0x00100000
miibus0: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
rgephy0:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
re0: Using defaults for TSO: 65518/35/2048
re0: Ethernet address: xx:xx:xx:xx:xx:xx
re0: netmap queues/slots: TX 1/256, RX 1/256
pcib3: <ACPI PCI-PCI bridge> irq 19 at device 7.0 on pci0
pci3: <ACPI PCI bus> on pcib3
xhci0: <ASMedia ASM1042 USB 3.0 controller> mem 0xfebf8000-0xfebfffff irq 19 at device 0.0 on pci3
xhci0: 32 bytes context size, 32-bit DMA
xhci0: Unable to map MSI-X table 
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
ahci0: <AMD SB7x0/SB8x0/SB9x0 AHCI SATA controller> port 0xc000-0xc007,0xb000-0xb003,0xa000-0xa007,0x9000-0x9003,0x8000-0x800f mem 0xfe9ffc00-0xfe9fffff irq 22 at device 17.0 on pci0
ahci0: AHCI v1.10 with 6 3Gbps ports, Port Multiplier supported
ahci0: quirks=0x22000<ATI_PMP_BUG,1MSI>
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ahcich2: <AHCI channel> at channel 2 on ahci0
ahcich3: <AHCI channel> at channel 3 on ahci0
ahcich4: <AHCI channel> at channel 4 on ahci0
ahcich5: <AHCI channel> at channel 5 on ahci0
ohci0: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe9fe000-0xfe9fefff irq 16 at device 18.0 on pci0
usbus1 on ohci0
usbus1: 12Mbps Full Speed USB v1.0
ohci1: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe9fd000-0xfe9fdfff irq 16 at device 18.1 on pci0
usbus2 on ohci1
usbus2: 12Mbps Full Speed USB v1.0
ehci0: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfe9ff800-0xfe9ff8ff irq 17 at device 18.2 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci0
usbus3: 480Mbps High Speed USB v2.0
ohci2: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe9fc000-0xfe9fcfff irq 18 at device 19.0 on pci0
usbus4 on ohci2
usbus4: 12Mbps Full Speed USB v1.0
ohci3: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe9fb000-0xfe9fbfff irq 18 at device 19.1 on pci0
usbus5 on ohci3
usbus5: 12Mbps Full Speed USB v1.0
ehci1: <AMD SB7x0/SB8x0/SB9x0 USB 2.0 controller> mem 0xfe9ff400-0xfe9ff4ff irq 19 at device 19.2 on pci0
usbus6: EHCI version 1.0
usbus6 on ehci1
usbus6: 480Mbps High Speed USB v2.0
atapci0: <ATI IXP700/800 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xff00-0xff0f at device 20.1 on pci0
ata0: <ATA channel> at channel 0 on atapci0
hdac1: <ATI SB600 HDA Controller> mem 0xfe9f4000-0xfe9f7fff irq 16 at device 20.2 on pci0
isab0: <PCI-ISA bridge> at device 20.3 on pci0
isa0: <ISA bus> on isab0
pcib4: <ACPI PCI-PCI bridge> at device 20.4 on pci0
pci4: <ACPI PCI bus> on pcib4
ohci4: <AMD SB7x0/SB8x0/SB9x0 USB controller> mem 0xfe9fa000-0xfe9fafff irq 18 at device 20.5 on pci0
usbus7 on ohci4
usbus7: 12Mbps Full Speed USB v1.0
acpi_button0: <Power Button> on acpi0
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
aibs0: <ASUSTeK AI Booster (ACPI ASOC ATK0110)> on acpi0
aibs0: v0: 0x06020000        Vcore Voltage   850 /  1600
aibs0: v1: 0x06020001         +3.3 Voltage  2970 /  3630
aibs0: v2: 0x06020002           +5 Voltage  4500 /  5500
aibs0: v3: 0x06020003          +12 Voltage 10200 / 13800
aibs0: t0: 0x06030000      CPU Temperature   600 /   950
aibs0: t1: 0x06030001       MB Temperature   450 /   750
aibs0: f0: 0x06040000        CPU FAN Speed   600 /  7200
aibs0: f1: 0x06040001    CHASSIS FAN Speed   600 /  7200
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: [GIANT-LOCKED]
psm0: model IntelliMouse Explorer, device ID 4
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
orm0: <ISA Option ROM> at iomem 0xc0000-0xcffff on isa0
hwpstate0: <Cool`n'Quiet 2.0> on cpu0
fuse-freebsd: version 0.4.4, FUSE ABI 7.8
Timecounters tick every 1.000 msec
hdacc0: <ATI R6xx HDA CODEC> at cad 0 on hdac0
hdaa0: <ATI R6xx Audio Function Group> at nid 1 on hdacc0
pcm0: <ATI R6xx (HDMI)> at nid 3 on hdaa0
hdacc1: <Realtek ALC887 HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek ALC887 Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek ALC887 (Rear Analog)> at nid 20 and 24,26 on hdaa1
pcm2: <Realtek ALC887 (Front Analog)> at nid 27 and 25 on hdaa1
pcm3: <Realtek ALC887 (Onboard Digital)> at nid 17 on hdaa1
ugen5.1: <ATI OHCI root HUB> at usbus5
ugen7.1: <ATI OHCI root HUB> at usbus7
ugen6.1: <ATI EHCI root HUB> at usbus6
ugen4.1: <ATI OHCI root HUB> at usbus4
uhub0: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus5
uhub2: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus6
uhub3: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus7
ugen1.1: <ATI OHCI root HUB> at usbus1
ugen2.1: <ATI OHCI root HUB> at usbus2
uhub1: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus4
ugen3.1: <ATI EHCI root HUB> at usbus3
uhub4: <ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
uhub5: <ATI EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
uhub6: ugen0.1: <0x1b21 XHCI root HUB> at usbus0
<ATI OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
uhub7: <0x1b21 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
ada0 at ahcich0 bus 0 scbus0 target 0 lun 0
cd0 at ata0 bus 0 scbus6 target 0 lun 0
ada0: cd0: <SanDisk SDSSDH2128G X211200> ATA8-ACS SATA 3.x device
<Optiarc DVD RW AD-5170A 1.12> Removable CD-ROM SCSI device
ada0: Serial Number xxxxxxxx
cd0: 66.700MB/s transfersada0: 300.000MB/s transfers (UDMA4, ATAPI 12bytes,  (PIO 65534bytes)SATA 2.x, 
cd0: Attempt to query device size failed: NOT READY, Medium not present
UDMA6, PIO 512bytes)
ada0: Command Queueing enabled
ada0: 122104MB (250069680 512 byte sectors)
ada1 at ahcich1 bus 0 scbus1 target 0 lun 0
ada1: <ST1000DM003-1CH162 CC47> ACS-2 ATA SATA 3.x device
ada1: Serial Number xxxxxxxx
ada1: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
ada1: Command Queueing enabled
ada1: 953869MB (1953525168 512 byte sectors)
ada1: quirks=0x1<4K>
ada2 at ahcich2 bus 0 scbus2 target 0 lun 0
ada2: <Crucial CT240M500SSD1 MU03> ACS-2 ATA SATA 3.x device
ada2: Serial Number xxxxxxxx
ada2: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes)
ada2: Command Queueing enabled
ada2: 228936MB (468862128 512 byte sectors)
ada2: quirks=0x2<NCQ_TRIM_BROKEN>
Trying to mount root from ufs:/dev/ada2p4 [rw]...
uhub3: 2 ports with 2 removable, self powered
uhub0: 3 ports with 3 removable, self powered
uhub4: 3 ports with 3 removable, self powered
uhub1: 3 ports with 3 removable, self powered
uhub6: 3 ports with 3 removable, self powered
uhub7: 4 ports with 4 removable, self powered
random: unblocking device.
anon_inodefs_init: 
can't re-use a leaf (debug)!
[drm] radeon kernel modesetting enabled.
drmn0: <drmn> on vgapci0
vgapci0: child drmn0 requested pci_enable_io
vgapci0: child drmn0 requested pci_enable_io
[drm] initializing kernel modesetting (CAICOS 0x1002:0x677B 0x1462:0x8099 0x00).
[drm] register mmio base: 0xFEAC0000
[drm] register mmio size: 131072
[drm:radeon_device_init] Unable to find PCI I/O BAR
[drm:radeon_atombios_init] Unable to find PCI I/O BAR; using MMIO for ATOM IIO
ATOM BIOS: 113
drmn0: VRAM: 1024M 0x0000000000000000 - 0x000000003FFFFFFF (1024M used)
drmn0: GTT: 1024M 0x0000000040000000 - 0x000000007FFFFFFF
[drm] Detected VRAM RAM=1024M, BAR=256M
[drm] RAM width 64bits DDR
[TTM] Zone  kernel: Available graphics memory: 16758806 kiB
[TTM] Zone   dma32: Available graphics memory: 2097152 kiB
[TTM] Initializing pool allocator
[drm] radeon: 1024M of VRAM memory ready
[drm] radeon: 1024M of GTT memory ready.
[drm] Loading CAICOS Microcode
radeon/CAICOS_pfp.bin: could not load firmware image, error 2
radeon/CAICOS_pfp.bin: could not load firmware image, error 2
radeon/CAICOS_me.bin: could not load firmware image, error 2
radeon/CAICOS_me.bin: could not load firmware image, error 2
radeon/BTC_rlc.bin: could not load firmware image, error 2
uhub2: 6 ports with 6 removable, self powered
uhub5: 6 ports with 6 removable, self powered
radeon/BTC_rlc.bin: could not load firmware image, error 2
radeon/CAICOS_mc.bin: could not load firmware image, error 2
ugen3.2: <vendor 0x05e3 USB2.0 Hub> at usbus3
uhub8 on uhub5
uhub8: <vendor 0x05e3 USB2.0 Hub, class 9/0, rev 2.00/32.98, addr 2> on usbus3
radeon/CAICOS_mc.bin: could not load firmware image, error 2
radeon/CAICOS_smc.bin: could not load firmware image, error 2
uhub8: 4 ports with 4 removable, self powered
radeon/CAICOS_smc.bin: could not load firmware image, error 2
[drm] Internal thermal controller with fan control
[drm] radeon: dpm initialized
radeon/SUMO_uvd.bin: could not load firmware image, error 2
ugen3.3: <Generic Mass Storage Device> at usbus3
umass0 on uhub8
umass0: <Generic Mass Storage Device, class 0/0, rev 2.00/1.00, addr 3> on usbus3
umass0:  SCSI over Bulk-Only; quirks = 0x4001
umass0:7:0: Attached to scbus7
da0 at umass-sim0 bus 0 scbus7 target 0 lun 0
da0: <Generic- SD/MMC 1.00> Removable Direct Access SCSI device
da0: Serial Number xxxxxxxx
da0: 40.000MB/s transfers
da0: Attempt to query device size failed: NOT READY, Medium not present
da0: quirks=0x2<NO_6_BYTE>
da1 at umass-sim0 bus 0 scbus7 target 0 lun 1
da1: <Generic- Compact Flash 1.01> Removable Direct Access SCSI device
da1: Serial Number xxxxxxxx
da1: 40.000MB/s transfers
da1: Attempt to query device size failed: NOT READY, Medium not present
da1: quirks=0x2<NO_6_BYTE>
da2 at umass-sim0 bus 0 scbus7 target 0 lun 2
da2: <Generic- SM/xD-Picture 1.02> Removable Direct Access SCSI device
da2: Serial Number xxxxxxxx
da2: 40.000MB/s transfers
da2: Attempt to query device size failed: NOT READY, Medium not present
da2: quirks=0x2<NO_6_BYTE>
da3 at umass-sim0 bus 0 scbus7 target 0 lun 3
da3: <Generic- MS/MS-Pro 1.03> Removable Direct Access SCSI device
da3: Serial Number xxxxxxxx
da3: 40.000MB/s transfers
da3: Attempt to query device size failed: NOT READY, Medium not present
da3: quirks=0x2<NO_6_BYTE>
radeon/SUMO_uvd.bin: could not load firmware image, error 2
ugen3.4: <vendor 0x05e3 USB2.0 Hub> at usbus3
uhub9 on uhub8
uhub9: <vendor 0x05e3 USB2.0 Hub, class 9/0, rev 2.00/32.98, addr 4> on usbus3
[drm] GART: num cpu pages 262144, num gpu pages 262144
[drm] enabling PCIE gen 2 link speeds, disable with radeon.pcie_gen2=0
[drm] PCIE GART of 1024M enabled (table at 0x0000000000162000).
drmn0: WB enabled
drmn0: fence driver on ring 0 use gpu addr 0x0000000040000c00 and cpu addr 0x0xfffff80034837c00
drmn0: fence driver on ring 3 use gpu addr 0x0000000040000c0c and cpu addr 0x0xfffff80034837c0c
drmn0: fence driver on ring 5 use gpu addr 0x0000000000072118 and cpu addr 0x0xfffff800d0072118
[drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[drm] Driver supports precise vblank timestamp query.
drmn0: radeon: MSI limited to 32-bit
[drm] radeon: irq initialized.
[drm] ring test on 0 succeeded in 2 usecs
[drm] ring test on 3 succeeded in 7 usecs
[drm] ring test on 5 succeeded in 2 usecs
[drm] UVD initialized successfully.
[drm] ib test on ring 0 succeeded in 0 usecs
[drm] ib test on ring 3 succeeded in 0 usecs
uhub9: 4 ports with 4 removable, self powered
[drm] ib test on ring 5 succeeded
[drm] hw_i2c forced on, you may experience display detection problems!
[drm] Connector HDMI-A-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.HDMI-A-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector DVI-D-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.DVI-D-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector VGA-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.VGA-1
[drm]   - kern.vt.fb.default_mode
[drm] Radeon Display Connectors
[drm] Connector 0:
[drm]   HDMI-A-1
[drm]   HPD1
[drm]   DDC: 0x6460 0x6460 0x6464 0x6464 0x6468 0x6468 0x646c 0x646c
[drm]   Encoders:
[drm]     DFP1: INTERNAL_UNIPHY1
[drm] Connector 1:
[drm]   DVI-D-1
[drm]   HPD4
[drm]   DDC: 0x6430 0x6430 0x6434 0x6434 0x6438 0x6438 0x643c 0x643c
[drm]   Encoders:
[drm]     DFP2: INTERNAL_UNIPHY
[drm] Connector 2:
[drm]   VGA-1
[drm]   DDC: 0x64d8 0x64d8 0x64dc 0x64dc 0x64e0 0x64e0 0x64e4 0x64e4
[drm]   Encoders:
[drm]     CRT1: INTERNAL_KLDSCP_DAC1
[drm] fb mappable at 0xD0363000
[drm] vram apper at 0xD0000000
[drm] size 8294400
[drm] fb depth is 24
[drm]    pitch is 7680
VT: Replacing driver "vga" with new "fb".
start FB_INFO:
type=11 height=1080 width=1920 depth=32
cmsize=16 size=8294400
pbase=0xd0363000 vbase=0xfffff800d0363000
name=drmn0 flags=0x0 stride=7680 bpp=32
cmap[0]=0 cmap[1]=7f0000 cmap[2]=7f00 cmap[3]=c4a000
end FB_INFO
drmn0: fb0: radeondrmfb frame buffer device
[drm] Initialized radeon 2.49.0 20080528 for drmn0 on minor 0
lo0: link state changed to UP
re0: link state changed to DOWN
uhid0 on uhub8
uhid0: <Generic Mass Storage Device, class 0/0, rev 2.00/1.00, addr 3> on usbus3
re0: link state changed to UP