Launched in 2004, dmesgd aims to provide a user-submitted repository of searchable *BSD dmesgs. The dmesg(8) command displays the system message buffer's content, and during boot a copy is saved to /var/run/dmesg.boot. This buffer contains the operating system release, name and version, a list of devices identified, plus a whole host of other useful information. We hope others find this resource useful and further contribute to its growth. Contact us at [ admin at lists dot nycbug dot org ].


Date: 2021-02-07 11:39:27
From: ligi
Description: FreeBSD/amd64 on Sun Microsystems Sun Ultra 40 M2 Workstation
---<<BOOT>>---
Copyright (c) 1992-2020 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 12.2-RELEASE-p3 GENERIC amd64
FreeBSD clang version 10.0.1 (xxx@xxx.xxx:llvm/llvm-project.git llvmorg-10.0.1-0-gef32c611aa2)
VT(vga): resolution 640x480
CPU: Dual-Core AMD Opteron(tm) Processor 2222 SE (3000.06-MHz K8-class CPU)
  Origin="AuthenticAMD"  Id=0x40f13  Family=0xf  Model=0x41  Stepping=3
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
  Features2=0x2001<SSE3,CX16>
  AMD Features=0xea500800<SYSCALL,NX,MMX+,FFXSR,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x1f<LAHF,CMP,SVM,ExtAPIC,CR8>
  SVM: NAsids=64
real memory  = 34359738368 (32768 MB)
avail memory = 33352867840 (31807 MB)
Event timer "LAPIC" quality 100
ACPI APIC Table: <PTLTD  	 APIC  >
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
FreeBSD/SMP: 2 package(s) x 2 core(s)
random: unblocking device.
ioapic0 <Version 1.1> irqs 0-23 on motherboard
ioapic1 <Version 1.1> irqs 24-47 on motherboard
Launching APs: 1 2 3
Cuse v0.1.36 @ /dev/cuse
random: entropy device external interface
000.000020 [4336] netmap_init               netmap: loaded module
[ath_hal] loaded
module_register_init: MOD_LOAD (vesa, 0xffffffff81114e40, 0) error 19
kbd1 at kbdmux0
nexus0
vtvga0: <VT VGA driver> on motherboard
cryptosoft0: <software crypto> on motherboard
acpi0: <PTLTD   RSDT> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff irq 0,8 on acpi0
Timecounter "HPET" frequency 25000000 Hz quality 950
attimer0: <AT timer> port 0x40-0x43 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
atrtc0: <AT realtime clock> port 0x70-0x71 on acpi0
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pci0: <memory, RAM> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> port 0x1c00-0x1c7f at device 1.0 on pci0
isa0: <ISA bus> on isab0
ohci0: <nVidia nForce MCP55 USB Controller> mem 0xa0004000-0xa0004fff irq 7 at device 2.0 on pci0
usbus0 on ohci0
usbus0: 12Mbps Full Speed USB v1.0
ehci0: <NVIDIA nForce MCP55 USB 2.0 controller> mem 0xa0005000-0xa00050ff irq 7 at device 2.1 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
usbus1: 480Mbps High Speed USB v2.0
atapci0: <nVidia nForce MCP55 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x3480-0x348f at device 4.0 on pci0
ata0: <ATA channel> at channel 0 on atapci0
ata1: <ATA channel> at channel 1 on atapci0
atapci1: <nVidia nForce MCP55 SATA300 controller> port 0x34c0-0x34c7,0x34b4-0x34b7,0x34b8-0x34bf,0x34b0-0x34b3,0x3490-0x349f mem 0xa0006000-0xa0006fff irq 10 at device 5.0 on pci0
ata2: <ATA channel> at channel 0 on atapci1
ata3: <ATA channel> at channel 1 on atapci1
atapci2: <nVidia nForce MCP55 SATA300 controller> port 0x34d8-0x34df,0x34cc-0x34cf,0x34d0-0x34d7,0x34c8-0x34cb,0x34a0-0x34af mem 0xa0007000-0xa0007fff irq 11 at device 5.1 on pci0
ata4: <ATA channel> at channel 0 on atapci2
ata5: <ATA channel> at channel 1 on atapci2
pcib1: <ACPI PCI-PCI bridge> at device 6.0 on pci0
pci1: <ACPI PCI bus> on pcib1
uhci0: <VIA 83C572 USB controller> port 0x4000-0x401f irq 11 at device 6.0 on pci1
usbus2 on uhci0
usbus2: 12Mbps Full Speed USB v1.0
uhci1: <VIA 83C572 USB controller> port 0x4020-0x403f irq 10 at device 6.1 on pci1
usbus3 on uhci1
usbus3: 12Mbps Full Speed USB v1.0
ehci1: <VIA VT6202 USB 2.0 controller> mem 0xa0104000-0xa01040ff irq 11 at device 6.2 on pci1
ehci1: VIA-quirk applied
usbus4: EHCI version 1.0
usbus4 on ehci1
usbus4: 480Mbps High Speed USB v2.0
pci1: <serial bus, FireWire> at device 8.0 (no driver attached)
hdac0: <NVIDIA MCP55 HDA Controller> mem 0xa0000000-0xa0003fff irq 10 at device 6.1 on pci0
pcib2: <ACPI PCI-PCI bridge> at device 10.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pcib3: <ACPI PCI-PCI bridge> mem 0xa0200000-0xa0201fff irq 10 at device 0.0 on pci2
pci3: <ACPI PCI bus> on pcib3
mpt0: <LSILogic 1030 Ultra4 Adapter> port 0x5000-0x50ff mem 0xa0320000-0xa033ffff,0xa0300000-0xa031ffff irq 10 at device 8.0 on pci3
mpt0: soft reset failed: device not running
mpt0: WARNING - Failed hard reset! Trying to initialize anyway.
mpt0: MPI Version=xxx.xxx.xxx.xxx
mpt1: <LSILogic 1030 Ultra4 Adapter> port 0x5400-0x54ff mem 0xa0360000-0xa037ffff,0xa0340000-0xa035ffff irq 16 at device 8.1 on pci3
mpt1: MPI Version=xxx.xxx.xxx.xxx
pcib4: <PCI-PCI bridge> at device 11.0 on pci0
pci4: <PCI bus> on pcib4
pcib5: <ACPI PCI-PCI bridge> at device 12.0 on pci0
pci5: <ACPI PCI bus> on pcib5
pcib6: <PCI-PCI bridge> at device 13.0 on pci0
pci6: <PCI bus> on pcib6
pcib7: <PCI-PCI bridge> at device 14.0 on pci0
pci7: <PCI bus> on pcib7
pcib8: <ACPI PCI-PCI bridge> at device 15.0 on pci0
pci8: <ACPI PCI bus> on pcib8
vgapci0: <VGA-compatible display> mem 0xa2000000-0xa2ffffff,0xb0000000-0xbfffffff,0xa1000000-0xa1ffffff irq 5 at device 0.0 on pci8
vgapci0: Boot video device
amdtemp0: <AMD CPU On-Die Thermal Sensors> on hostb3
amdtemp1: <AMD CPU On-Die Thermal Sensors> on hostb7
pcib9: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci9: <ACPI PCI bus> on pcib9
pci9: <memory, RAM> at device 0.0 (no driver attached)
pci9: <memory, RAM> at device 1.0 (no driver attached)
atapci3: <nVidia nForce MCP55 SATA300 controller> port 0x64b0-0x64b7,0x64a4-0x64a7,0x64a8-0x64af,0x64a0-0x64a3,0x6480-0x648f mem 0xc0001000-0xc0001fff irq 40 at device 5.0 on pci9
ata6: <ATA channel> at channel 0 on atapci3
ata7: <ATA channel> at channel 1 on atapci3
atapci4: <nVidia nForce MCP55 SATA300 controller> port 0x64c8-0x64cf,0x64bc-0x64bf,0x64c0-0x64c7,0x64b8-0x64bb,0x6490-0x649f mem 0xc0002000-0xc0002fff irq 41 at device 5.1 on pci9
ata8: <ATA channel> at channel 0 on atapci4
ata9: <ATA channel> at channel 1 on atapci4
nfe0: <NVIDIA nForce MCP55 Networking Adapter> port 0x64d0-0x64d7 mem 0xc0004000-0xc0004fff,0xc0003400-0xc00034ff,0xc0003000-0xc000300f irq 42 at device 8.0 on pci9
miibus0: <MII bus> on nfe0
e1000phy0: <Marvell 88E1149 Gigabit PHY> PHY 2 on miibus0
e1000phy0:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
nfe0: Using defaults for TSO: 65518/35/2048
nfe0: Ethernet address: xx:xx:xx:xx:xx:xx
nfe1: <NVIDIA nForce MCP55 Networking Adapter> port 0x64d8-0x64df mem 0xc0005000-0xc0005fff,0xc0003c00-0xc0003cff,0xc0003800-0xc000380f irq 43 at device 9.0 on pci9
miibus1: <MII bus> on nfe1
e1000phy1: <Marvell 88E1149 Gigabit PHY> PHY 3 on miibus1
e1000phy1:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
nfe1: Using defaults for TSO: 65518/35/2048
nfe1: Ethernet address: xx:xx:xx:xx:xx:xx
pcib10: <ACPI PCI-PCI bridge> at device 10.0 on pci9
pci10: <ACPI PCI bus> on pcib10
nvme0: <Generic NVMe Device> mem 0xc0100000-0xc0103fff irq 44 at device 0.0 on pci10
pcib11: <PCI-PCI bridge> at device 11.0 on pci9
pci11: <PCI bus> on pcib11
pcib12: <ACPI PCI-PCI bridge> at device 12.0 on pci9
pci12: <ACPI PCI bus> on pcib12
pcib13: <PCI-PCI bridge> at device 13.0 on pci9
pci13: <PCI bus> on pcib13
pcib14: <PCI-PCI bridge> at device 14.0 on pci9
pci14: <PCI bus> on pcib14
pcib15: <ACPI PCI-PCI bridge> at device 15.0 on pci9
pci15: <ACPI PCI bus> on pcib15
nvme1: <Generic NVMe Device> mem 0xc0200000-0xc0203fff irq 45 at device 0.0 on pci15
acpi_syscontainer0: <System Container> on acpi0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcbfff,0xcc000-0xcd7ff pnpid ORM0000 on isa0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff pnpid PNP0900 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbdc0: non-PNP ISA device will be removed from GENERIC in FreeBSD 12.
powernow0: <PowerNow! K8> on cpu0
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Timecounters tick every 1.000 msec
hdacc0: <Realtek ALC889A HDA CODEC> at cad 0 on hdac0
hdaa0: <Realtek ALC889A Audio Function Group> at nid 1 on hdacc0
pcm0: <Realtek ALC889A (Analog 7.1/2.0)> at nid 20,22,21,23 and 24,26,28 on hdaa0
pcm1: <Realtek ALC889A (Front Analog)> at nid 27 and 25 on hdaa0
pcm2: <Realtek ALC889A (Rear Digital)> at nid 30 and 31 on hdaa0
ugen4.1: <VIA EHCI root HUB> at usbus4
ugen2.1: <VIA UHCI root HUB> at usbus2
ugen3.1: <VIA UHCI root HUB> at usbus3
uhub0: <VIA EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus4
uhub2: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
uhub1: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
ugen0.1: <nVidia OHCI root HUB> at usbus0
ugen1.1: <nVidia EHCI root HUB> at usbus1
uhub3: <nVidia OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
nvme0: Allocated 64MB host memory buffer
uhub4: <nVidia EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
nvd0: <HP SSD EX900 500GB> NVMe namespace
nvd0: 476940MB (976773168 512 byte sectors)
nvd1: <SAMSUNG MZVLB512HBJQ-000L7> NVMe namespace
nvd1: 488386MB (1000215216 512 byte sectors)
Trying to mount root from zfs:zroot/ROOT/default []...
Root mount waiting for: usbus0 usbus1 CAM usbus2 usbus3 usbus4
uhub3: 10 ports with 10 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
Root mount waiting for: usbus1 CAM usbus4
uhub0: 4 ports with 4 removable, self powered
Root mount waiting for: usbus1 CAM usbus4
ugen4.2: <astrometadvbt2 dvbt2> at usbus4
Root mount waiting for: usbus1 CAM usbus4
ugen4.3: <astrometadvbt2 dvbt2> at usbus4
ugen4.4: <astrometadvbt2 dvbt2> at usbus4
uhub4: 10 ports with 10 removable, self powered
Root mount waiting for: usbus1 CAM usbus4
ada0 at ata2 bus 0 scbus2 target 0 lun 0
ada0: <WDC WD20EZRX-00DC0B0 80.00A80> ACS-2 ATA SATA 3.x device
ada0: Serial Number xxxxxxxx
ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada0: 1907729MB (3907029168 512 byte sectors)
ada0: quirks=0x1<4K>
ada1 at ata3 bus 0 scbus3 target 0 lun 0
ada1: <WDC WD20EZRX-00D8PB0 80.00A80> ACS-2 ATA SATA 3.x device
ada1: Serial Number xxxxxxxx
ada1: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada1: 1907729MB (3907029168 512 byte sectors)
ada1: quirks=0x1<4K>
ada2 at ata4 bus 0 scbus4 target 0 lun 0
ada2: <WDC WD40EFRX-68N32N0 82.00A82> ACS-3 ATA SATA 3.x device
ada2: Serial Number xxxxxxxx
ada2: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada2: 3815447MB (7814037168 512 byte sectors)
ada2: quirks=0x1<4K>
ada3 at ata5 bus 0 scbus5 target 0 lun 0
ada3: <WDC WD40EFRX-68N32N0 82.00A82> ACS-3 ATA SATA 3.x device
ada3: Serial Number xxxxxxxx
ada3: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada3: 3815447MB (7814037168 512 byte sectors)
ada3: quirks=0x1<4K>
ada4 at ata6 bus 0 scbus8 target 0 lun 0
ada4: <Hitachi HDS723020BLA642 MN6OA5C0> ATA8-ACS SATA 3.x device
ada4: Serial Number xxxxxxxx
ada4: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada4: 1907729MB (3907029168 512 byte sectors)
cd0 at ata0 bus 0 scbus0 target 0 lun 0
cd0: <MATSHITA DVD-RAM UJ-85JS F100> Removable CD-ROM SCSI device
cd0: 33.300MB/s transfers (UDMA2, ATAPI 12bytes, PIO 65534bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present
ada5 at ata7 bus 0 scbus9 target 0 lun 0
ada5: <WDC WD10EZEX-08WN4A0 02.01A02> ACS-3 ATA SATA 3.x device
ada5: Serial Number xxxxxxxx
ada5: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada5: 953869MB (1953525168 512 byte sectors)
ugen4.5: <astrometadvbt2 dvbt2> at usbus4
ugen1.2: <vendor 0x0424 product 0x2504> at usbus1
uhub5 on uhub4
uhub5: <vendor 0x0424 product 0x2504, class 9/0, rev 2.00/0.01, addr 2> on usbus1
uhub5: MTT enabled
uhub5: 4 ports with 4 removable, self powered
lo0: link state changed to UP
nfe0: link state changed to DOWN
nfe1: link state changed to DOWN
nfe0: link state changed to UP